summaryrefslogtreecommitdiffstats
path: root/openwrt/package
diff options
context:
space:
mode:
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-11-11 23:54:30 +0000
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-11-11 23:54:30 +0000
commit8ee989eabc681d21444209d657b04b53301fba7b (patch)
tree6f26d036826ca1a012ecf1f5acdc94c19066fe4a /openwrt/package
parent107e1ee4aa380c10abfdb5ebf551beafb758bf89 (diff)
fix iptables package
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@2442 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'openwrt/package')
-rw-r--r--openwrt/package/iptables/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/openwrt/package/iptables/Makefile b/openwrt/package/iptables/Makefile
index a14d71a6f..f54481c05 100644
--- a/openwrt/package/iptables/Makefile
+++ b/openwrt/package/iptables/Makefile
@@ -4,7 +4,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=iptables
PKG_VERSION:=1.3.3
-PKG_RELEASE:=2.1
+PKG_RELEASE:=2
PKG_MD5SUM:=86d88455520cfdc56fd7ae27897a80a4
PKG_SOURCE_URL:=http://www.netfilter.org/files \
@@ -75,7 +75,7 @@ $(IPKG_IPTABLES):
cp -fpR $(PKG_INSTALL_DIR)/usr/sbin/iptables $(IDIR_IPTABLES)/usr/sbin/
install -d -m0755 $(IDIR_IPTABLES)/usr/lib/iptables
(cd $(PKG_INSTALL_DIR)/usr/lib/iptables ; \
- cp -fpR $(patsubst %,lib%.so,$(IPKG_IPTABLES-y)) $(IDIR_IPTABLES)/usr/lib/iptables/ \
+ cp -fpR $(patsubst %,lib%.so,$(IPKG_IPTABLES-y) ipt_standard) $(IDIR_IPTABLES)/usr/lib/iptables/ \
)
$(RSTRIP) $(IDIR_IPTABLES)
$(IPKG_BUILD) $(IDIR_IPTABLES) $(PACKAGE_DIR)