summaryrefslogtreecommitdiffstats
path: root/openwrt/package/tinyproxy/Makefile
diff options
context:
space:
mode:
authormbm <mbm@3c298f89-4303-0410-b956-a3cf2f4a3e73>2006-02-01 23:53:19 +0000
committermbm <mbm@3c298f89-4303-0410-b956-a3cf2f4a3e73>2006-02-01 23:53:19 +0000
commit475e0d886041b4345585e13f0c04bcb9af0c0c5a (patch)
tree1cee9cdbc46a10aace75d7ad9775d35a13e3c3ff /openwrt/package/tinyproxy/Makefile
parent5ef7471191922d05b08e520a05f4a7daeb22754b (diff)
change cp to $(CP)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@3112 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'openwrt/package/tinyproxy/Makefile')
-rw-r--r--openwrt/package/tinyproxy/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/openwrt/package/tinyproxy/Makefile b/openwrt/package/tinyproxy/Makefile
index c5f9532f9..3f2173ac4 100644
--- a/openwrt/package/tinyproxy/Makefile
+++ b/openwrt/package/tinyproxy/Makefile
@@ -75,9 +75,9 @@ $(IPKG_TINYPROXY):
$(IDIR_TINYPROXY)/etc/init.d \
$(IDIR_TINYPROXY)/var/log \
$(IDIR_TINYPROXY)/usr/share
- cp -fpR $(PKG_INSTALL_DIR)/usr/sbin/tinyproxy $(IDIR_TINYPROXY)/usr/sbin/
- cp -fpR $(PKG_INSTALL_DIR)/usr/share/tinyproxy $(IDIR_TINYPROXY)/usr/share/
- cp -fpR $(PKG_INSTALL_DIR)/etc/tinyproxy $(IDIR_TINYPROXY)/etc/
- cp -fpR files/$(PKG_NAME).init $(IDIR_TINYPROXY)/etc/init.d/$(PKG_NAME)
+ $(CP) $(PKG_INSTALL_DIR)/usr/sbin/tinyproxy $(IDIR_TINYPROXY)/usr/sbin/
+ $(CP) $(PKG_INSTALL_DIR)/usr/share/tinyproxy $(IDIR_TINYPROXY)/usr/share/
+ $(CP) $(PKG_INSTALL_DIR)/etc/tinyproxy $(IDIR_TINYPROXY)/etc/
+ $(CP) files/$(PKG_NAME).init $(IDIR_TINYPROXY)/etc/init.d/$(PKG_NAME)
$(RSTRIP) $(IDIR_TINYPROXY)
$(IPKG_BUILD) $(IDIR_TINYPROXY) $(PACKAGE_DIR)