summaryrefslogtreecommitdiffstats
path: root/openwrt/package/snort/Makefile
diff options
context:
space:
mode:
authornico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-12-12 03:52:27 +0000
committernico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-12-12 03:52:27 +0000
commitdab76b42698d91d3ed0a5f50168577c22e10ba08 (patch)
tree4c1886a9d320550846b2bba0e92e06ee27f5edc4 /openwrt/package/snort/Makefile
parent81d91695f5e0d00c532047579c456f9a276087ad (diff)
move init scripts and related out of ipkg/
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@2637 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'openwrt/package/snort/Makefile')
-rw-r--r--openwrt/package/snort/Makefile6
1 files changed, 2 insertions, 4 deletions
diff --git a/openwrt/package/snort/Makefile b/openwrt/package/snort/Makefile
index 630ac127e..9f265508f 100644
--- a/openwrt/package/snort/Makefile
+++ b/openwrt/package/snort/Makefile
@@ -109,13 +109,11 @@ $(PKG_BUILD_DIR)/$(2): $(PKG_BUILD_DIR)/.prepared
mv $(PKG_BUILD_DIR)/src/snort $(PKG_BUILD_DIR)/$(2)
$$(IPKG_$(1)): $(PKG_BUILD_DIR)/.installed $(PKG_BUILD_DIR)/$(2)
- rm -rf $$(IDIR_$(1))
- $(SCRIPT_DIR)/make-ipkg-dir.sh $$(IDIR_$(1)) ./ipkg/$(2).control $(3) $(4)
install -m0644 ./ipkg/snort.conffiles $$(IDIR_$(1))/CONTROL/conffiles
install -d -m0755 $$(IDIR_$(1))/etc/default
- install -m0644 ./ipkg/snort.default $$(IDIR_$(1))/etc/default/snort
+ install -m0644 ./files/snort.default $$(IDIR_$(1))/etc/default/snort
install -d -m0755 $$(IDIR_$(1))/etc/init.d
- install -m0755 ./ipkg/snort.init $$(IDIR_$(1))/etc/init.d/snort
+ install -m0755 ./files/snort.init $$(IDIR_$(1))/etc/init.d/snort
install -d -m0755 $$(IDIR_$(1))/etc/snort
install -m0644 $(PKG_BUILD_DIR)/etc/snort.conf $$(IDIR_$(1))/etc/snort/
install -m0644 $(PKG_BUILD_DIR)/etc/classification.config $$(IDIR_$(1))/etc/snort/