summaryrefslogtreecommitdiffstats
path: root/openwrt/package/portmap/Makefile
diff options
context:
space:
mode:
authornico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-05-21 16:07:58 +0000
committernico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-05-21 16:07:58 +0000
commitc94912c43dcba7eb84fab6b787c06ad77e8f67c0 (patch)
tree4534b0385fe888073cee22cfacf4445421b85e85 /openwrt/package/portmap/Makefile
parent1878c4f47d53e5b38efd90715eedf6edbe8ef884 (diff)
Search libwrap in STAGING_DIR/usr
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@1010 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'openwrt/package/portmap/Makefile')
-rw-r--r--openwrt/package/portmap/Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/openwrt/package/portmap/Makefile b/openwrt/package/portmap/Makefile
index 3c8f5d20c..5dd79f9a5 100644
--- a/openwrt/package/portmap/Makefile
+++ b/openwrt/package/portmap/Makefile
@@ -25,7 +25,9 @@ $(PKG_BUILD_DIR)/.configured:
$(PKG_BUILD_DIR)/.built:
$(MAKE) -C $(PKG_BUILD_DIR) \
$(TARGET_CONFIGURE_OPTS) \
- CFLAGS="$(TARGET_CFLAGS) -DHOSTS_ACCESS -DFACILITY=LOG_DAEMON -DIGNORE_SIGCHLD" all
+ CFLAGS="$(TARGET_CFLAGS) -I$(STAGING_DIR)/usr/include -DHOSTS_ACCESS -DFACILITY=LOG_DAEMON -DIGNORE_SIGCHLD" \
+ WRAP_LIB="-L$(STAGING_DIR)/usr/lib -lwrap" \
+ all
touch $@
$(IPKG_PORTMAP):