summaryrefslogtreecommitdiffstats
path: root/openwrt/package/pciutils/Makefile
diff options
context:
space:
mode:
authormbm <mbm@3c298f89-4303-0410-b956-a3cf2f4a3e73>2006-02-01 23:53:19 +0000
committermbm <mbm@3c298f89-4303-0410-b956-a3cf2f4a3e73>2006-02-01 23:53:19 +0000
commit475e0d886041b4345585e13f0c04bcb9af0c0c5a (patch)
tree1cee9cdbc46a10aace75d7ad9775d35a13e3c3ff /openwrt/package/pciutils/Makefile
parent5ef7471191922d05b08e520a05f4a7daeb22754b (diff)
change cp to $(CP)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@3112 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'openwrt/package/pciutils/Makefile')
-rw-r--r--openwrt/package/pciutils/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/openwrt/package/pciutils/Makefile b/openwrt/package/pciutils/Makefile
index 631834456..b77618242 100644
--- a/openwrt/package/pciutils/Makefile
+++ b/openwrt/package/pciutils/Makefile
@@ -29,7 +29,7 @@ $(PKG_BUILD_DIR)/.built:
$(IPKG_PCIUTILS):
install -d -m0755 $(IDIR_PCIUTILS)/usr/sbin
install -d -m0755 $(IDIR_PCIUTILS)/usr/share
- cp -fpR $(PKG_BUILD_DIR)/{lspci,setpci} $(IDIR_PCIUTILS)/usr/sbin/
- cp -fpR $(PKG_BUILD_DIR)/pci.ids $(IDIR_PCIUTILS)/usr/share/
+ $(CP) $(PKG_BUILD_DIR)/{lspci,setpci} $(IDIR_PCIUTILS)/usr/sbin/
+ $(CP) $(PKG_BUILD_DIR)/pci.ids $(IDIR_PCIUTILS)/usr/share/
$(RSTRIP) $(IDIR_PCIUTILS)/
$(IPKG_BUILD) $(IDIR_PCIUTILS) $(PACKAGE_DIR)