summaryrefslogtreecommitdiffstats
path: root/openwrt/package/openvpn/Makefile
diff options
context:
space:
mode:
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-03-07 13:24:27 +0000
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-03-07 13:24:27 +0000
commit72d127a818eec178947a6ad62997085cb1c7398d (patch)
tree0a0e193e92969e0bb87a0688d1f2a7d423ab756c /openwrt/package/openvpn/Makefile
parentcf1d28823567abca92168b42db5f2dddd5d758bf (diff)
strip openvpn
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@333 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'openwrt/package/openvpn/Makefile')
-rw-r--r--openwrt/package/openvpn/Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/openwrt/package/openvpn/Makefile b/openwrt/package/openvpn/Makefile
index e9a9cf4fa..1c7b06e5f 100644
--- a/openwrt/package/openvpn/Makefile
+++ b/openwrt/package/openvpn/Makefile
@@ -57,6 +57,7 @@ $(PKG_IPK): $(PKG_BUILD_DIR)/openvpn
$(SCRIPT_DIR)/make-ipkg-dir.sh $(PKG_IPK_DIR) $(PKG_NAME).control $(PKG_VERSION)-$(PKG_RELEASE) $(ARCH)
mkdir -p $(PKG_IPK_DIR)/usr/sbin
cp $(PKG_BUILD_DIR)/openvpn $(PKG_IPK_DIR)/usr/sbin/
+ $(STRIP) $(PKG_IPK_DIR)/usr/sbin/*
mkdir -p $(PACKAGE_DIR)
$(IPKG_BUILD) $(PKG_IPK_DIR) $(PACKAGE_DIR)