summaryrefslogtreecommitdiffstats
path: root/openwrt/package/mtd/Makefile
diff options
context:
space:
mode:
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-11-07 18:12:11 +0000
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-11-07 18:12:11 +0000
commit777c181615574f7464bb3785077187f7c7024a43 (patch)
treea53f3f4b4dba26752aa526708c2fe36910184ebc /openwrt/package/mtd/Makefile
parentb02b153ab877fbb4a23b5da4407c86139d1fcb56 (diff)
more cosmetic makefile fixes
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@2387 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'openwrt/package/mtd/Makefile')
-rw-r--r--openwrt/package/mtd/Makefile5
1 files changed, 4 insertions, 1 deletions
diff --git a/openwrt/package/mtd/Makefile b/openwrt/package/mtd/Makefile
index 18ebc9033..0ff1945b4 100644
--- a/openwrt/package/mtd/Makefile
+++ b/openwrt/package/mtd/Makefile
@@ -13,7 +13,10 @@ $(eval $(call PKG_template,MTD,$(PKG_NAME),$(PKG_RELEASE),$(ARCH)))
$(eval $(call PKG_template,MTD_STATIC,mtd-static,$(PKG_RELEASE),$(ARCH)))
$(PKG_BUILD_DIR)/.prepared:
- mkdir -p $@
+ mkdir -p $(PKG_BUILD_DIR)
+ touch $@
+
+$(PKG_BUILD_DIR)/.configured:
touch $@
$(PKG_BUILD_DIR)/.built: