summaryrefslogtreecommitdiffstats
path: root/openwrt/package/matrixssl/Makefile
diff options
context:
space:
mode:
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-10-22 12:12:59 +0000
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-10-22 12:12:59 +0000
commit1f96d69f566aa785c0f0fb4fb25e6198a96bb4c3 (patch)
tree3a8d2dbe1cbd55d44f3348a768356c53977a2d0e /openwrt/package/matrixssl/Makefile
parent163fe567de49fa993f2b35cb469a87868adffa72 (diff)
lots of small package changes and dependency cleanups for the V= stuff
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@2230 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'openwrt/package/matrixssl/Makefile')
-rw-r--r--openwrt/package/matrixssl/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/openwrt/package/matrixssl/Makefile b/openwrt/package/matrixssl/Makefile
index f106c4de8..dcb821452 100644
--- a/openwrt/package/matrixssl/Makefile
+++ b/openwrt/package/matrixssl/Makefile
@@ -21,7 +21,7 @@ $(eval $(call PKG_template,LIBMATRIXSSL,libmatrixssl,$(PKG_VERSION)-$(PKG_RELEAS
$(PKG_BUILD_DIR)/.configured:
touch $@
-$(PKG_BUILD_DIR)/.built:
+$(PKG_BUILD_DIR)/.built: $(PKG_BUILD_DIR)/.configured
$(MAKE) -C $(PKG_BUILD_DIR)/src \
$(TARGET_CONFIGURE_OPTS) \
DFLAGS="$(TARGET_CFLAGS) -Wall"
@@ -47,5 +47,5 @@ uninstall-dev:
$(STAGING_DIR)/usr/include/matrixSsl* \
$(STAGING_DIR)/usr/lib/libmatrixssl.so* \
-compile: install-dev
-clean: uninstall-dev
+compile-targets: install-dev
+clean-targets: uninstall-dev