summaryrefslogtreecommitdiffstats
path: root/openwrt/package/linux
diff options
context:
space:
mode:
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-04-08 09:08:38 +0000
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-04-08 09:08:38 +0000
commite8d897309949d4c2cc7a77ba0e6ca84f071fa6e9 (patch)
tree66a9a28ea0c69b059939becc0f335bc8ec1d5437 /openwrt/package/linux
parent75821f0878d074fff9467e4c74d2ed718a35002f (diff)
add some fixes for parallel build (does not work with -j4 yet, but it gets most packages compiled now)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@577 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'openwrt/package/linux')
-rw-r--r--openwrt/package/linux/Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/openwrt/package/linux/Makefile b/openwrt/package/linux/Makefile
index 29a1bfa30..3f730355b 100644
--- a/openwrt/package/linux/Makefile
+++ b/openwrt/package/linux/Makefile
@@ -10,6 +10,7 @@ PKG_RELEASE := 1
TARGETS :=
INSTALL_TARGETS :=
+.NOTPARALLEL:
define KMOD_template
ifeq ($$(strip $(4)),)