summaryrefslogtreecommitdiffstats
path: root/openwrt/package/icecast/Makefile
diff options
context:
space:
mode:
authormbm <mbm@3c298f89-4303-0410-b956-a3cf2f4a3e73>2006-02-01 23:53:19 +0000
committermbm <mbm@3c298f89-4303-0410-b956-a3cf2f4a3e73>2006-02-01 23:53:19 +0000
commit475e0d886041b4345585e13f0c04bcb9af0c0c5a (patch)
tree1cee9cdbc46a10aace75d7ad9775d35a13e3c3ff /openwrt/package/icecast/Makefile
parent5ef7471191922d05b08e520a05f4a7daeb22754b (diff)
change cp to $(CP)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@3112 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'openwrt/package/icecast/Makefile')
-rw-r--r--openwrt/package/icecast/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/openwrt/package/icecast/Makefile b/openwrt/package/icecast/Makefile
index ffaee05a7..ec2ed2405 100644
--- a/openwrt/package/icecast/Makefile
+++ b/openwrt/package/icecast/Makefile
@@ -70,11 +70,11 @@ $(PKG_BUILD_DIR)/.built:
$(IPKG_ICECAST):
install -d -m0755 $(IDIR_ICECAST)/etc
- cp -fpR $(PKG_INSTALL_DIR)/etc/icecast.xml $(IDIR_ICECAST)/etc/
+ $(CP) $(PKG_INSTALL_DIR)/etc/icecast.xml $(IDIR_ICECAST)/etc/
install -d -m0755 $(IDIR_ICECAST)/usr/bin
- cp -fpR $(PKG_INSTALL_DIR)/usr/bin/icecast $(IDIR_ICECAST)/usr/bin/
+ $(CP) $(PKG_INSTALL_DIR)/usr/bin/icecast $(IDIR_ICECAST)/usr/bin/
install -d -m0755 $(IDIR_ICECAST)/usr/share/icecast
- cp -fpR $(PKG_INSTALL_DIR)/usr/share/icecast/admin $(IDIR_ICECAST)/usr/share/icecast/
- cp -fpR $(PKG_INSTALL_DIR)/usr/share/icecast/web $(IDIR_ICECAST)/usr/share/icecast/
+ $(CP) $(PKG_INSTALL_DIR)/usr/share/icecast/admin $(IDIR_ICECAST)/usr/share/icecast/
+ $(CP) $(PKG_INSTALL_DIR)/usr/share/icecast/web $(IDIR_ICECAST)/usr/share/icecast/
$(RSTRIP) $(IDIR_ICECAST)
$(IPKG_BUILD) $(IDIR_ICECAST) $(PACKAGE_DIR)