summaryrefslogtreecommitdiffstats
path: root/openwrt/package/Makefile
diff options
context:
space:
mode:
authornico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-05-13 02:21:24 +0000
committernico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-05-13 02:21:24 +0000
commit9925d1854971bf601f3034486861d1bc2c659cd0 (patch)
tree93e03191f11a0504e757a442f40b57fc4b731ba0 /openwrt/package/Makefile
parente9debfb484672ef65283b767a7de82ef11451add (diff)
Add cyrus-sasl package
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@868 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'openwrt/package/Makefile')
-rw-r--r--openwrt/package/Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/openwrt/package/Makefile b/openwrt/package/Makefile
index 0eb65326b..35ed9929e 100644
--- a/openwrt/package/Makefile
+++ b/openwrt/package/Makefile
@@ -79,6 +79,7 @@ package-$(BR2_PACKAGE_LIBMYSQLCLIENT) += mysql
package-$(BR2_PACKAGE_LIBPCAP) += libpcap
package-$(BR2_PACKAGE_LIBPNG) += libpng
package-$(BR2_PACKAGE_LIBPQ) += postgresql
+package-$(BR2_PACKAGE_LIBSASL2) += cyrus-sasl
DEV_LIBS:=tcp_wrappers glib ncurses openssl pcre popt zlib libnet libpcap mysql postgresql iptables matrixssl lzo gmp fuse portmap libelf uclibc++ speex libpng libgd
DEV_LIBS_COMPILE:=$(patsubst %,%-compile,$(DEV_LIBS))
@@ -122,6 +123,7 @@ nmap-compile: uclibc++-compile pcre-compile libpcap-compile
kismet-compile: uclibc++-compile libpcap-compile
tinc-compile: zlib-compile openssl-compile lzo-compile
fprobe-compile: libpcap-compile
+cyrus-sasl-compile: openssl-compile
snort-compile: libnet-compile libpcap-compile pcre-compile
ifeq ($(BR2_PACKAGE_SNORT_MYSQL),y)