summaryrefslogtreecommitdiffstats
path: root/openwrt/package/Makefile
diff options
context:
space:
mode:
authorflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>2006-02-01 11:57:57 +0000
committerflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>2006-02-01 11:57:57 +0000
commit95f8383374a66eda7eedc79a2a489aa5628f9ceb (patch)
treeb9ffc9442b3e69e8213e5139e4e8ce6bbfd3c05b /openwrt/package/Makefile
parent97a03e4ee5550f7396a33acf12a40ae3f8d6d2f1 (diff)
Added udp-broadcast-relay, corrected missing Makefile lines for tinyproxy
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@3108 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'openwrt/package/Makefile')
-rw-r--r--openwrt/package/Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/openwrt/package/Makefile b/openwrt/package/Makefile
index 18888b72c..5e29f8807 100644
--- a/openwrt/package/Makefile
+++ b/openwrt/package/Makefile
@@ -215,9 +215,11 @@ package-$(BR2_PACKAGE_SRELAY) += srelay
package-$(BR2_PACKAGE_STRACE) += strace
package-$(BR2_PACKAGE_TCPDUMP) += tcpdump
package-$(BR2_PACKAGE_TINC) += tinc
+package-$(BR2_PACKAGE_TINYPROXY) += tinyproxy
package-$(BR2_PACKAGE_TOR) += tor
package-$(BR2_PACKAGE_TTCP) += ttcp
package-$(BR2_PACKAGE_UCLIBCXX) += uclibc++
+package-$(BR2_PACKAGE_UDP_BROADCAST_RELAY) += udp-broadcast-relay
package-$(BR2_PACKAGE_ULOGD) += ulogd
package-$(BR2_PACKAGE_UPDATEDD) += updatedd
package-$(BR2_COMPILE_USBUTILS) += usbutils
@@ -266,6 +268,7 @@ $(INSTALL_PACKAGES): base-files-install
amwall-compile: libamsel-compile
arpd-compile: libpcap-compile libdnet-compile libevent-compile
arpwatch-compile: libpcap-compile
+atftp-compile: readline-compile
avahi-compile: libdaemon-compile expat-compile libgdbm-compile
bind-compile: openssl-compile
clinkc-compile: expat-compile