summaryrefslogtreecommitdiffstats
path: root/openwrt/package/Makefile
diff options
context:
space:
mode:
authornico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-05-13 03:49:16 +0000
committernico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-05-13 03:49:16 +0000
commit94874fca43d54e83c73814cc70f1d31fc01ed8c4 (patch)
treee9aec283cb3ae9c67e02dc2a45e5a35de149111a /openwrt/package/Makefile
parentdb93e5444faf36016565015c2c9aeddc9ea85ba5 (diff)
Add openldap package
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@872 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'openwrt/package/Makefile')
-rw-r--r--openwrt/package/Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/openwrt/package/Makefile b/openwrt/package/Makefile
index c4314a08c..2ab2bcb69 100644
--- a/openwrt/package/Makefile
+++ b/openwrt/package/Makefile
@@ -43,6 +43,7 @@ package-$(BR2_PACKAGE_NMAP) += nmap
package-$(BR2_PACKAGE_NOCATSPLASH) += nocatsplash
package-$(BR2_PACKAGE_NTPCLIENT) += ntpclient
package-$(BR2_PACKAGE_OLSRD) += olsrd
+package-$(BR2_PACKAGE_OPENLDAP) += openldap
package-$(BR2_PACKAGE_OPENSSL) += openssl
package-$(BR2_PACKAGE_OPENSWAN) += openswan
package-$(BR2_PACKAGE_OPENNTPD) += openntpd
@@ -124,6 +125,7 @@ kismet-compile: uclibc++-compile libpcap-compile
tinc-compile: zlib-compile openssl-compile lzo-compile
fprobe-compile: libpcap-compile
cyrus-sasl-compile: openssl-compile
+openldap-compile: cyrus-sasl-compile openssl-compile
snort-compile: libnet-compile libpcap-compile pcre-compile
ifeq ($(BR2_PACKAGE_SNORT_MYSQL),y)