summaryrefslogtreecommitdiffstats
path: root/openwrt/package/Makefile
diff options
context:
space:
mode:
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-08-26 15:52:12 +0000
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-08-26 15:52:12 +0000
commit908bf643e0a9637d3a7b0ba23e673f8b505151f4 (patch)
tree20778c53fcbef2bc8ed5a08e08f4665a35afa81f /openwrt/package/Makefile
parent28bce5255adbc39008a42bc3bb9801c57642dd8b (diff)
clean up board-dependent files, add pppoatm support, add proper config examples
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@1754 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'openwrt/package/Makefile')
-rw-r--r--openwrt/package/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/openwrt/package/Makefile b/openwrt/package/Makefile
index 0b9794132..9ee4fa9e5 100644
--- a/openwrt/package/Makefile
+++ b/openwrt/package/Makefile
@@ -164,7 +164,7 @@ package-$(BR2_PACKAGE_WPUT) += wput
package-$(BR2_PACKAGE_XINETD) += xinetd
package-$(BR2_PACKAGE_ZLIB) += zlib
-DEV_LIBS:=tcp_wrappers glib ncurses openssl pcre popt zlib libnet libpcap mysql postgresql iptables matrixssl lzo gmp fuse portmap libelf uclibc++ speex libpng libgd wireless-tools nvram
+DEV_LIBS:=tcp_wrappers glib ncurses openssl pcre popt zlib libnet libpcap mysql postgresql iptables matrixssl lzo gmp fuse portmap libelf uclibc++ speex libpng libgd wireless-tools nvram linux-atm
DEV_LIBS_COMPILE:=$(patsubst %,%-compile,$(DEV_LIBS))
SDK_DEFAULT_PACKAGES:=busybox dnsmasq iptables wireless-tools dropbear bridge ipkg ppp
SDK_DEFAULT_COMPILE:=$(patsubst %,%-compile,$(SDK_DEFAULT_PACKAGES))
@@ -217,6 +217,7 @@ openswan-compile: gmp-compile
osiris-compile: openssl-compile
portmap-compile: tcp_wrappers-compile
postgresql-compile: zlib-compile
+ppp-compile: linux-atm-compile
quagga-compile: readline-compile ncurses-compile
rrdcollect-compile: rrdtool-compile
rrdtool-compile: cgilib-compile freetype-compile libart-compile libpng-compile