summaryrefslogtreecommitdiffstats
path: root/openwrt/package/Makefile
diff options
context:
space:
mode:
authorwbx <wbx@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-03-23 09:41:29 +0000
committerwbx <wbx@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-03-23 09:41:29 +0000
commit460fdcbeab1ca238a64fa9d5533b776511da37d0 (patch)
treec722980b790e6b0287601c1e6df8f2e83f3dc874 /openwrt/package/Makefile
parent19b6ad06f6f8554a3804ac70b473764ab0498d94 (diff)
add openntpd. sort list of packages alphabetically in Makefile.
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@422 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'openwrt/package/Makefile')
-rw-r--r--openwrt/package/Makefile17
1 files changed, 9 insertions, 8 deletions
diff --git a/openwrt/package/Makefile b/openwrt/package/Makefile
index 4018631a4..bf333d357 100644
--- a/openwrt/package/Makefile
+++ b/openwrt/package/Makefile
@@ -2,31 +2,32 @@
include $(TOPDIR)/rules.mk
package-y:=openwrt
+package-$(BR2_PACKAGE_ARPTABLES) += arptables
package-$(BR2_PACKAGE_BRIDGE) += bridge
package-$(BR2_PACKAGE_BUSYBOX) += busybox
package-$(BR2_PACKAGE_DROPBEAR) += dropbear
package-$(BR2_PACKAGE_DNSMASQ) += dnsmasq
package-$(BR2_PACKAGE_EBTABLES) += ebtables
-package-$(BR2_PACKAGE_ARPTABLES) += arptables
+package-$(BR2_PACKAGE_HASERL) += haserl
package-$(BR2_PACKAGE_IPTABLES) += iptables
-package-$(BR2_PACKAGE_PPP) += ppp
+package-$(BR2_PACKAGE_IPROUTE2) += iproute2
+package-$(BR2_PACKAGE_LCD4LINUX) += lcd4linux
+package-$(BR2_PACKAGE_LIBELF) += libelf
package-$(BR2_PACKAGE_LZO) += lzo
-package-$(BR2_PACKAGE_ZLIB) += zlib
package-$(BR2_PACKAGE_MATRIXSSL) += matrixssl
+package-$(BR2_PACKAGE_MICROPERL) += microperl
package-$(BR2_PACKAGE_NCURSES) += ncurses
package-$(BR2_PACKAGE_OPENSSL) += openssl
+package-$(BR2_PACKAGE_OPENNTPD) += openntpd
package-$(BR2_PACKAGE_OPENVPN) += openvpn
package-$(BR2_PACKAGE_PCRE) += pcre
package-$(BR2_PACKAGE_POPT) += popt
+package-$(BR2_PACKAGE_PPP) += ppp
package-$(BR2_PACKAGE_PPTP) += pptp
package-$(BR2_PACKAGE_PPTPD) += pptpd
-package-$(BR2_PACKAGE_IPROUTE2) += iproute2
-package-$(BR2_PACKAGE_HASERL) += haserl
-package-$(BR2_PACKAGE_MICROPERL) += microperl
-package-$(BR2_PACKAGE_LIBELF) += libelf
package-$(BR2_PACKAGE_STRACE) += strace
package-$(BR2_PACKAGE_TCPDUMP) += tcpdump
-package-$(BR2_PACKAGE_LCD4LINUX) += lcd4linux
+package-$(BR2_PACKAGE_ZLIB) += zlib
all: compile install
clean: $(patsubst %,%-clean,$(package-) $(package-y) $(package-m)) linux-clean