summaryrefslogtreecommitdiffstats
path: root/openwrt/Makefile
diff options
context:
space:
mode:
authorwbx <wbx@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-02-21 06:03:54 +0000
committerwbx <wbx@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-02-21 06:03:54 +0000
commit65e5ea929c03077feb0697e0f35a6b039ac07a2a (patch)
treec7b5c1bae00f6b2717aed25be5a6c0c3d3737808 /openwrt/Makefile
parentb46c70d5233811b6bb176824069bd6b37f94f32e (diff)
remove DIST and add EXTRAVERSION, discussed with mbm. fixed dirclean target for linksys-stuff
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@279 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'openwrt/Makefile')
-rw-r--r--openwrt/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/openwrt/Makefile b/openwrt/Makefile
index 43ee3ddba..172e1b80c 100644
--- a/openwrt/Makefile
+++ b/openwrt/Makefile
@@ -128,11 +128,11 @@ source: $(TARGETS_SOURCE)
#############################################################
clean:
rm -rf $(TARGET_DIR) $(IMAGE).*
- $(MAKE) $(DIST)-image-clean
+ $(MAKE) openwrt-image-clean
dirclean: $(TARGETS_DIRCLEAN)
rm -rf $(TARGET_DIR) $(IMAGE).*
- $(MAKE) $(DIST)-image-clean
+ $(MAKE) openwrt-image-dirclean
distclean: clean
rm -rf $(DL_DIR) $(BUILD_DIR) $(TOOL_BUILD_DIR)